3

PGP 6.5.8 on FC11

view full story
linux-howto

http://forums.fedoraforum.org – PGP 6.5.8 for Linux can be found at: http://www.pgpi.org Download > PGP > UNIX > PGP 6.5.8 Fedora users want to download the .rpm version contained in: PGPcmdln.Lnx_FW.rpm.tar That tarball contains the .rpm file PGPcmdln_6.5.8_LNX_FW.rpm When you attempt to install that .rpm file you will get the following error message: error:Failed dependencies libstdc++so.5.0.5 is needed by PGP-6.5.8_rsaf658 After I did some creative Googling I learned that the above library file was contained in: compat-libstdc++-7.3-2.96.i386.rpm After you install that file the installation will proceed successfully. A word of caution: You will experience compatibility conflicts with future C++ library upgrades. Make sure you really need PGP. sandspur http://www.pcolalug.org the.sandspur(at)gmail.com (HowTos)