4

PERL CPAN issues [SOLVED]

view full story
linux-howto

http://crunchbanglinux.org – Ok, so I'm on #! 9.04.01 and I migrated from and Ubuntu 10.04 install.Learned a lot :)  Mostly about ext4, aacraid kernel module & raid 10 compatibility issues but that's neither here nor there.Anyways, tried installing the cpan module POE which requires the IO:Tty module.It won't compile.. I'm assuming due to missing libraries.  Problem is.... I don't know which.I'm assuming it was installed already in Ubuntu 10.04 because I had no issues installing the cpan modules.Here is some output........---Runni (HowTos)