6

perl 5.10.1 error Qestion

view full story
linux-howto

http://forums.fedoraforum.org – I do a perl 5.10.1 compile it and try to test out my gtk2 to see if it work and get this error.. Can't locate Glib.pm in @INC (@INC contains: /usr/local/lib/perl5/5.10.1/i686-linux /usr/local/lib/perl5/5.10.1 /usr/local/lib/perl5/site_perl/5.10.1/i686-linux /usr/local/lib/perl5/site_perl/5.10.1 /usr/local/lib/perl5/site_perl/5.10.0 /usr/local/lib/perl5/site_perl .) at hello.pl line 4. BEGIN failed--compilation aborted at hello.pl line 4. It seem like everything work but my gtk2 so far. Any ideas? (HowTos)