Pepper flash out of date?

view story

https://bbs.archlinux.org – I've done exactly what the AUR package does, but manually.- download latest 64bit chrome from google website- extract pepper flash- copy files to proper directory- modify /etc/chromium/defaultin fact AUR package gives me the same out of date errorEdit: my workaround is to add some units to the --ppapi-flash-version paramenter in the /etc/chromium/default Matt3o https://bbs.archlinux.org/profile.php?id=12440 2012-12-03T14:21:12Z (HowTos)