6

Pb between kernel 2.6.31 and openswan (VPN ipsec/l2tp)

view full story
linux-howto

http://forums.opensuse.org – Hi, Since I upgraded to opensuse 11.2 (kernel 2.6.31) I have not been able to connect anymore to our VPN using openswan/xl2tpd. Searching the net for that, I saw that other distros with kernel 2.6.31 (eg. Ubuntu 9.10, fedora 12) also have had similar problems. I tried to use openswan 2.6.24rc3 (I compiled OK), but it still does not work. Has anyone already solved this problem in the opensuse communauty ? How ? (Distributions)