1

Partition / is mounted read only

view story
linux-howto

https://bbs.archlinux.org – ruurdkrekt wrote:allblue.z wrote:I got this error and solved it.I guess your vps is openvz? the latest glibc package from http://dev.archlinux.org/~ibiru/openvz/glibc-vps is 2.15-103,when I downgrade to 102,the error gone.your glibc is broken,so you should do like this.download the 102 package and tar to root filesystemtar -xJvf glibc-2.15-102-i686.pkg.tar.xz  -C /Solved my problem Solved my problem, too What I did was downgrade from glibc-2.16.0-101 to glibc-2.16.0-100 grando https://bbs.archlinux.org/profile.php?id=63384 2012-09-01T01:52:14Z (HowTos)