6

pacman removed php curl module? Wha?

view full story
linux-howto

https://bbs.archlinux.org – Good. You did not force the installation. Now, what is the ouput of ldd --version? You should have installed glibc 2.16.0-2 since 2.16.0-1 initiated a (failed) downgrade. I think you should try to reinstall the current version of glibc: pacman -S glibc progandy https://bbs.archlinux.org/profile.php?id=60261 2012-08-06T14:39:59Z (HowTos)