1

pacman can't find pacman

view story
linux-howto

https://bbs.archlinux.org – So I haven't used my laptop in a while. Today I boot it up into Arch64 and go to do a yaourt -Syu but get an error that yaourt requires pacman >= 3.5.  So I try to update pacman but when I do a pacman -Ss pacman the only things that show up are yaourt and pacman-color, not pacman itself.  Doing an Syu using pacman, and skipping pacman-color and yaourt, the only thing that was updated was the package rar.Is it something wrong with the mirrors I have set for my repositories that I can't update pacman? I believe once I update pacman then everything else will fall into place (HowTos)