1

The package system is broken LUBUNTU 12.10

view story
linux-howto

http://askubuntu.com – I got a red icon on the taskbar that tells me to run Package Manager. I ran Software Updater and got the following error: ============================== The package system is broken Check if you are using third party repositories. If so disable them, since they are a common source of problems. Furthermore run the following command in a Terminal: apt-get install -f Details: The following packages have unmet dependencies: libgmtk0: Depends: libasound2 (>= 1.0.23) but 1.0.25-3ubuntu3 is installed Depends: libc6 (>= 2.7) but 2.15-0ubuntu20 is installed Depends: libcairo2 (HowTos)