1

The package system is broken: I can't update my apps on Ubuntu 12.10 64bit

view story
linux-howto

http://askubuntu.com – screen shot: text: "Check if you are using third party repositories. If so disable them, since they are a common source of problems. Furthermore run the following command in a terminal: apt-get install -f" details: The following packages have unmet dependencies: fgfs-models-base: flightgear: Depends: libc6 (>= 2.14) but 2.15-0ubuntu20 is installed Depends: libgcc1 (>= 1:4.1.1) but 1:4.7.2-2ubuntu1 is installed Depends: libstdc++6 (>= 4.6) but 4.7.2-2ubuntu1 is installed Depends: libudev0 (>= 147) but 175-0ubuntu13 is installed Depends: zlib1g (HowTos)