5

Package-Kit-gstreamer-plugin requires an additional plugin to decode this file

view full story
linux-howto

http://forums.opensuse.org – I just updated my distribution to 11.3 from 11.2. But now this problem occurs when I try to play an mp3. There was no problem before with 11.2. It also says Code: The following plugin is required : MPEG-4 AAC decoder Only certain mp3s have this problem. All gstreamer packages have been installed. What package is missing anyway? (Distributions)