1

Package dependency errors : libc

view story
linux-howto

http://askubuntu.com – I was trying to install kde-full when the libc had some unmet dependencies error. When saying sudo apt-get install kde-full the terminal has this in the end libc6 : Depends: libc-bin (= 2.15-0ubuntu10) libc6:i386 : Depends: libc-bin:i386 (= 2.15-0ubuntu10) libc6-dev : Depends: libc6 (= 2.15-0ubuntu10.3) but 2.15-0ubuntu10 is to be installed libc6-i386 : Depends: libc6 (= 2.15-0ubuntu10.3) but 2.15-0ubuntu10 is to be installed When running sudo apt-get -f install, this shows up at the end De-configuring libc6:i386 ... A copy of the C library was found in an unexpected dire (HowTos)