1

[other] Enlightenment update fail due to broken package

view story
linux-howto

http://ubuntuforums.org – Quote: Check if you are using third party repositories. If so disable them, since they are a common source of problems. Furthermore run the following command in a Terminal: apt-get install -f The following packages have unmet dependencies: evas-loaders: Depends: libefl (>= 201212211037) but it is not installed Depends: libgcc1 (>= 1:4.1.1) but 1:4.6.3-1ubuntu5 is installed Depends: zlib1g (>= 1:1.1.4) but 1:1.2.3.4.dfsg-3ubuntu4 is installed libedbus1: Depends: libefl (>= 201212211037) but it is not installed libedb (Hardware)