4

[other] Dell GX280: Won't find the primary hard disk!

view full story
linux-howto

http://ubuntuforums.org – Hello. I have a Dell GX280 which bought a month ago as a used unit. The problem has occured about 1 weeks ago. When the system boots up, it does not find a primary SATA harddisk. "There is no primary harddisk" Whenever it shows me the messege, I restart the system and then go to system diagnosis which check the harddisk by Dell BIOS. The result is always fine and then the system boots up normally. Once it boots up, everything is normal. I can turn off and on without the booting problem. Another wired thing is that there is no problem within 1 hour since the computer has turned off. There is certain time gap. Once I used the computer in the morning and turned it off, the problme come back to in the evening. The SATA cable was replaced but nothing different. The hard disk is fine by checking the diagnosis. Can you help me out? **System Summary** Dell Inc. OptiPlex GX280 Board: Dell Inc. 0XF964 Serial Number: ..CN1374062E003S. Bus Clock: 800 megahertz BIOS: Dell Inc. A08 03/03/2006 2.80 gigahertz Intel Pentium 4 16 kilobyte primary memory cache 1024 kilobyte secondary memory cache Hyper-threaded (2 total) 2040 Megabytes Usable Installed Memory Slot 'DIMM1' is Empty Slot 'DIMM2' has 1024 MB Slot 'DIMM3' is Empty Slot 'DIMM4' has 1024 MB c: (NTFS on drive 0) 249.96 GB 193.43 GB free WDC WD2500JD-75HBB0 [Hard drive] (250.00 GB) -- drive 0, s/n g: (NTFS on drive 1) 500.11 GB 80.85 GB free Seagate FreeAgentDesktop USB Device [Hard drive] (500.11 GB) -- drive 1 Intel(R) 82915G/GV/910GL Express Chipset Family [Display adapter] (2x) Thanks. ------------------------------------- prêts travaux (Hardware)