9

Oracle Java7 error installing flashplugin

view full story
linux-howto

http://ubuntuforums.org – I have been having problems with Oracle Java latetly on my Ubuntu 13.04. Somehow my Flash Player plugin does not work anymore. And when i try to re-install it get the following error. Please help. Thanks. I have OpenJDK 7 installed. vijendra@vijendra-Rev-1-0:~$ sudo apt-get install flashplugin-installer [sudo] password for vijendra: Reading package lists... Done Building dependency tree Reading state information... Done Suggested packages: x-ttcidfont-conf ttf-bitstream-vera ttf-dejavu The following NEW packages will be installed: flashplugin-installer 0 upgraded, 1 newly install (Hardware)