6

Oracle installation issue.

view full story
linux-howto

http://www.ubuntux.org – Hiya, I am trying to install oracle and I am getting below error... root@viswan-laptop:/home/viswan/sware# rpm -ivh oracle-xe-10.2.0.1-1.0.i386.rpm error: Failed dependencies: glibc >= 2.3.2 is needed by oracle-xe-10.2.0.1-1.0.i386 libaio >= 0.3.96 is needed by oracle-xe-10.2.0.1-1.0.i386 /bin/sh is needed by oracle-xe-10.2.0.1-1.0.i386 Qs: 1) how to get those glibc and libaio? Pls help. Cheers. (Distributions)