3

openSUSE 10.3 + libselinux.so.1

view full story
linux-howto

http://forums.opensuse.org – Hi, can someone point me in the right direction when talking about obtaining libselinux.so.1? I was trying to install a certain .rpm (SWFTools), and was facing issues with RPM packager being outdated (rpmlib payloadislzma 4.4.2-1 is needed). I have tried to update it with a never version, however, this has obviously removed some shared resources (libselinux.so.1) that I now lack, and more importantly need. Any suggestions are welcome. Cheers, Lista. (Distributions)