1

OpenStack Nova Vulnerability Repaired by Canonical

view story
linux-howto

http://news.softpedia.com – On January 29, Canonical published in a security notice details about an OpenStack Nova vulnerability for its Ubuntu 12.10, Ubuntu 12.04 LTS, and Ubuntu 11.10 operating systems. According to Canonical, Nova volume could be made to expose volumes from other users. It was discovered that nova-volume did not validate access to volumes. An authenticated attacker could exploit this to bypass intended access controls and boot from arbitrary volumes. The securi... (read more) (General)