4

OpenOffice.org 3.1.1.4 on 11.1?

view full story
linux-howto

http://forums.opensuse.org – I can't go to 11.2 because of issues with Gnome 2.8.0, but I need OOo 3.1.1.4 because it fixes some things that I need. The upgrade manager and software.opensuse.org list it as available, but when I try to install it I get an error message that Writer requires a dependency that is not available. I'm new to OpenSuse and package management is confusing. Would it be better to uninstall 3.0.0.9 that came with 11.1 and install the RPM from the OpenOffice.org download page? Does anyone have 3.1.1.4 running on OpenSuse 11.1? (Distributions)