8

OpenLDAP – error: BDB/HDB: BerkeleyDB not available

view full story
linux-howto

http://www.linuxsurgeon.org – Today, I was installing “openldap-2.4.28.tgz” package and I got below error. [root@piyush openldap-2.4.28]# ./configure –with-tls=openssl configure: error: BDB/HDB: BerkeleyDB not available After reading installation doc of openldap and README file, found that Berkeley DB is required for slapd. SLAPD:  BDB and HDB backends require Oracle Berkeley DB 4.4 – 4.8, or 5.0 – 5.1. It is highly recommended to apply [...] (HowTos)