6

OpenCV - Install GTK2.0 on Ubuntu 10.10

view full story
linux-howto

http://askubuntu.com – I am trying to install OpenCV on Ubuntu 10.10 to use it with python. The problem that I am facing is related to installing gtk2.0-dev. I always get the following error The following packages have unmet dependencies: libgtk2.0-dev : Depends: libglib2.0-dev (>= 2.25.8) but it is not going to be installed Depends: libgdk-pixbuf2.0-dev (>= 2.21.0) but it is not going to be installed Depends: libpango1.0-dev (>= 1.20) but it is not going to be installed Depends: libatk1.0-dev (>= 1.29.2) but it is not going to be installed Depends: libcairo2-dev (& (HowTos)