1

Nvidia G96 [GeForce 9400 GT] and application graphic issues

view story
linux-howto

http://askubuntu.com – I've got a quite old NVIDIA graphic card and I with installed restricted drivers from Settings panel (as also shown in this thread). ➜ ~ lspci 02:00.0 VGA compatible controller: NVIDIA Corporation G96 [GeForce 9400 GT] (rev a1) I tried a lot of them: version 173-update, current, beta, but the only one that can run unity-2d it's current-update. That's Ubuntu 12.04.1 LTS 64bit. However... Unity crashes, sometimes windows border disappear, Java Virtual Machine doesn't works, font rendering it's slow and so on. How can I solve this? Some suggestions? Thanks! (HowTos)