1

nvidia cuda and insufficient driver version

view story
linux-howto

http://stackoverflow.com – I'm trying to use CUDA technology, but have some issues greymachine ~/NVIDIA_CUDA-5.0_Samples/1_Utilities/deviceQuery $ ./deviceQuery ./deviceQuery Starting... CUDA Device Query (Runtime API) version (CUDART static linking) cudaGetDeviceCount returned 35 -> CUDA driver version is insufficient for CUDA runtime version greymachine ~/NVIDIA_CUDA-5.0_Samples/1_Utilities/deviceQuery $ That's my problem. My config: $ nvidia-settings -q NvidiaDriverVersion Attribute 'NvidiaDriverVersion' (greymachine.localdomain:0.0): 310.19 $ uname -r 3.7.1-un-def-alt2.1 $ nvcc -V nvcc: NVIDIA (R) C (HowTos)