9

NSS Vulnerability Closed by Canonical in All Supported Ubuntu OSes

view full story
linux-howto

http://news.softpedia.com – In a security notice, Canonical published details about an NSS vulnerability in its Ubuntu 13.10, Ubuntu 13.04, Ubuntu 12.10, Ubuntu 12.04 LTS, and Ubuntu 10.04 LTS operating systems. According to the company, fraudulent security certificates could allow sensitive information to be exposed when accessing the Internet. It has been discovered that an intermediate certificate was incorrectly issued by a subordinate certificate authority of a trusted CA included in NSS. T... (read more) (IT news)