1

not able to install g++

view story
linux-howto

http://askubuntu.com – This is what I get when I run sudo apt-get install g++: libgtksourceview-3.0-0 is already the newest version. libgconf-2-4 is already the newest version. ibus-gtk is already the newest version. libqtgui4 is already the newest version. libgssapi-krb5-2 is already the newest version. ubuntu-extras-keyring is already the newest version. libpam0g is already the newest version. libclutter-gtk-1.0-0 is already the newest version. libgpg-error0 is already the newest version. libdbusmenu-glib4 is already the newest version. gir1.2-atspi-2.0 is already the newest version. perl-modules is already the n (HowTos)