4

no inbuild micro on xps 1530

view full story
linux-howto

http://forums.opensuse.org – Hi, i've just installed opensuse 11.2 (Gnome) on my Dell xps1530 and everything works well, i'm very happy BUT inbuild microphone doesn't want to work! It's the only bug,not so bad ;-)) but i need it... Here's my infos: alsa-info.sh rpm -qa '*alsa*': alsa-oss-1.0.17-25.2.x86_64 alsa-plugins-pulse-32bit-1.0.21-3.3.x86_64 alsa-1.0.21-3.2.x86_64 alsa-plugins-1.0.21-3.3.x86_64 alsa-utils-1.0.21-3.1.x86_64 alsa-plugins-32bit-1.0.21-3.3.x86_64 alsa-oss-32bit-1.0.17-25.2.x86_64 alsa-plugins-pulse-1.0.21-3.3.x86_64 alsa-devel-1.0.21-3.2.x86_64 rpm -qa '*pulse*': pulseaudio-0.9.19-2.3.x86_64 libpulse0-0.9.19-2.3.x86_64 libpulse-browse0-0.9.19-2.3.x86_64 pulseaudio-module-zeroconf-0.9.19-2.3.x86_64 libpulse-mainloop-glib0-0.9.19-2.3.x86_64 libpulse0-32bit-0.9.19-2.3.x86_64 alsa-plugins-pulse-32bit-1.0.21-3.3.x86_64 pulseaudio-module-bluetooth-0.9.19-2.3.x86_64 vlc-aout-pulse-1.0.3-2.2.x86_64 pulseaudio-module-x11-0.9.19-2.3.x86_64 alsa-plugins-pulse-1.0.21-3.3.x86_64 pulseaudio-module-lirc-0.9.19-2.3.x86_64 pulseaudio-utils-0.9.19-2.3.x86_64 pulseaudio-module-gconf-0.9.19-2.3.x86_64 rpm -q libasound2 libasound2-1.0.21-3.2.x86_64 uname -a 2.6.31.5-0.1-desktop #1 SMP PREEMPT 2009-10-26 15:49:03 +0100 x86_64 x86_64 x86_64 GNU/Linux cat /etc/modprobe.d/50-sound.conf options snd slots=snd-hda-intel # u1Nb._3vRJ7r6oP9:82801H (ICH8 Family) HD Audio Controller alias snd-card-0 snd-hda-intel Thank's for your help. (Distributions)