2

New to Linux, I have questions about Radeon Graphics in openSUSE 11.2

view story
linux-howto

http://forums.opensuse.org – About 4 months ago, my Dell Dimension E521 with Windows Vista encountered blue screen errors, and after that was corrected the computer's Vista license file became corrupted locking me out of the system, forcing my family to buy a new computer. Now that we have the computer, and are getting the drive removed for use as an external hard drive, I wanted to resurrect the computer with a new hard drive and one of these distros: Ubuntu (as Linux Mint), Fedora, or openSUSE. As those are the distros that are deemed compatible with the ATI catalyst drivers. In the computer I have an ATI Radeon X1300 Pro graphics card, which requires the legacy version of Catalyst Control Center (CCC) v9.3. I was wondering if OpenSUSE v11.2 would be compatible with CCC v9.3 with little to no modification. Or if not, what open source community drivers are available for my particular model of Radeon graphics card. Thank you to those who will attempt to answer my question. (Distributions)