5

new install can't upgrade KDE 4.3.5 one click

view full story
linux-howto

http://forums.opensuse.org – hi, just recently installed 11.2. WOrking good. Would like to upgrade to KDE 4.3.5. However, when I do, I get all these messages. Im using the one click installer. kdebase4-nsplugin-4.3.1-5.6.3.x86_64 requires kdebase4 = 4.3.1, but this requirement cannot be provided [ ] do not install kdebase4-4.3.5-3.3.x86_64 [ ] break kdebase4-nsplugin by ignoring some of its dependencies [ ] Following actions will be done: install kdebase4-nsplugin-4.3.5-3.3.x86_64 (with vendor change) openSUSE --> obs://build.opensuse.org/KDE install oxygen-icon-theme-scalable-4.4.0-50.1.noarch (with vendor change) (Distributions)