1

new driver (Nvidia), gdm won't load

view story
linux-howto

https://bbs.archlinux.org – Pretty sure the OP needs the 96xx series of drivers for that antiquated hardware. graysky https://bbs.archlinux.org/profile.php?id=21060 2012-08-23T22:28:15Z (HowTos)