Need to Install fglrx Driver on Older Kernel

view story

http://forums.fedoraforum.org – I need to get the fglrx driver working on an older kernel but I'm having trouble. I had to switch to 3.7.9-205 due to some severe issues with my wireless card on kernels 3.8+ and have been able to get most of my hardware working but I'm having trouble with this. I've tried installing the kmod-catalyst-3.7.9-205.fc18.x86_64.x86_64 package from rpmfusion but when I do my graphics don't work on startup. I just get a bunch of system messages about things starting up but KDM never starts. Attempting to start X gives errors about no displays being found (and, in the logs, displays being available (HowTos)