8

Need help installing gcc on Fedora-18

view full story
linux-howto

http://forums.fedoraforum.org – Hi When I install gcc I get this error from yum: Error: Package: glibc-2.16-24.fc18.i686 (fedora) Requires: glibc-common = 2.16-24.fc18 Removing: glibc-common-2.16-24.fc18.x86_64 (@koji-override-0/$releasever) glibc-common = 2.16-24.fc18 Updated By: glibc-common-2.16-30.fc18.x86_64 (updates) glibc-common = 2.16-30.fc18 Removing: glibc-common-2.16-28.fc18.x86_64 (installed) glibc-common = 2.16-28.fc18 Updated By: glibc-common-2.16-30.fc18.x86_64 (updates) glibc-commo (HowTos)