1

Need to find a 5 year old or older version of gcc compiler that will run on windows.

view story
linux-howto

http://www.linuxquestions.org – Like my title says. I am trying to compile a code that is about 5 years out of date for current compilers. Last time I compiled it was in about 2009. Since then gcc has been updated to the point that a once compilable code no longer compiles now. Any help in trying to find a compiler I can use for this would be great help. I have spent a good 3 days on bing and google trying to find anything and has ended in failure. Thanks in advance for your help! Cheers. (HowTos)