1

My software center asks me to repair but says it cant repair due to an error

view story
linux-howto

http://askubuntu.com – This is the error installArchives() failed: dpkg: dependency problems prevent configuration of libmtp-dev: libmtp-dev depends on libmtp8 (= 1.0.2-1ubuntu1); however: Package libmtp8 is not installed. dpkg: error processing libmtp-dev (--configure): dependency problems - leaving unconfigured No apport report written because MaxReports is reached already Errors were encountered while processing: libmtp-dev Error in function: dpkg: dependency problems prevent configuration of libmtp-dev: libmtp-dev depends on libmtp8 (= 1.0.2-1ubuntu1); however: Package libmtp8 is not installed. dpkg: e (HowTos)