6

My Skype will not load since 11.3 upgrade

view full story
linux-howto

http://forums.opensuse.org – Hi all, My Skype is not running at all. I have recently upgraded my Opensuse to version 11.3 and since the upgrade Skype will not run. When running the skype from the command line the error message that I receive is "segmentation fault". I am unsure how to fix. I have read another post on the internet that talks about Video drivers. On the previous 11.2 opensuse that I was running I had the Nvidia Propriety drivers. Now I have the opensource versions. Thank you. (Distributions)