3

Monodevelop in F12

view full story
linux-howto

http://forums.fedoraforum.org – Hi, maybe someone could help me running mono and monodevelop in F12. I installed monodevelop from rawhide repository as I would use v2.2 including the python language add-in. After successfully installation an first startup of monodevelop, I downloaded the source package Python language support from http://monodevelop.com/Download Extract the tar.gz run ./configure --prefix=/usr and all I get is: Code: Looking for required packages Checking for package 'gtk-sharp-2.0'.. found. Checking for package 'mono-addins'.. ERROR: Package named 'mono-addins' >= 0.3 not found. Try adjusting your PKG_CONFIG_PATH environment variable. rpm -qa | grep mono Code: mono-addins-0.4-9.20091702svn127062.fc13.x86_64 mono-basic-2.4.2-4.fc12.x86_64 mono-core-2.4.3.1-1.fc12.x86_64 mono-data-2.4.3.1-1.fc12.x86_64 mono-data-sqlite-2.4.3.1-1.fc12.x86_64 mono-devel-2.4.3.1-1.fc12.x86_64 monodevelop-2.2-2.fc13.x86_64 monodoc-2.4.3.1-1.fc12.x86_64 mono-extras-2.4.3.1-1.fc12.x86_64 mono-jscript-2.4.3.1-1.fc12.x86_64 mono-ndoc-1.3.1-7.fc12.x86_64 mono-nunit22-2.2.10-12.fc12.x86_64 mono-nunit-2.4.3.1-1.fc12.x86_64 mono-sharpcvslib-0.35-13.fc12.x86_64 mono-web-2.4.3.1-1.fc12.x86_64 mono-winforms-2.4.3.1-1.fc12.x86_64 mono-zeroconf-0.9.0-2.fc12.x86_64 Is there a way to update or synchronise the pkg-config database? Or how could I run this installation? Thanks for some help. tinti (HowTos)