12

mod_wsgi won't compile - cannot find -lpython3.2

view full story
linux-howto

http://serverfault.com – I am trying to install Python 3.2 and mod_wsgi on my web server, but I am not having much luck. I downloaded the Python source files and compiled using this command: ./configure --enable-shared --prefix=/opt/python-3-2 LDFLAGS="-Wl,-rpath /opt/python-3-2/lib" I also modified my path variable to include /opt/python-3-2/bin and created a symlink to the python3 binary from /opt/python-3-2/bin/python. Now if I run python from the command line I get the proper prompt. > python Python 3.2.2 (default, Jan 20 2012, 18:14:20) [GCC 4.1.2 20080704 (Red Hat 4.1.2-51)] on linux2 Type "help", "copy (HowTos)