2

module ABI major version (2) doesn't match the server's version (9)

view story
linux-howto

http://forums.opensuse.org – I've been trying to get my Wacom Bamboo Fun tablet to work with OpenSuse 11.3, 64bit. I've built the drivers, created the Xorg.conf, and it looks like things are trying to load. But the tablet isn't working. In the xorg.0.log I find: Code: [  389.710] (II) Loading /usr/lib64/xorg/modules/input/wacom_drv.so [  389.710] (II) Module wacom: vendor="X.Org Foundation" [  389.710]        compiled for 4.3.99.902, module version = 1.0.0 [  389.710]        Module class: X.Org XInput Driver [  389.710]    &nbs (Distributions)