1

mod_security won't upgrade

view story
linux-howto

http://forums.cpanel.net – I have re-compiled with easyapache twice now and for some reason mod_security is still at 1.9.5. Any thoughts as to why and how I can fix this? Apache version: Quote: Server version: Apache/2.2.23 (Unix) Server built: Oct 13 2012 19:33:23 Cpanel::Easy::Apache v3.14.13 rev9999 mod_security locate: Quote: locate mod_security.c /home/cpeasyapache/src/modsecurity-apache_1.9.5/apache1/mod_security.c /home/cpeasyapache/src/modsecurity-apache_1.9.5/apache2/mod_security.c /usr/local/apache/conf/mod_security.conf /usr/local/apache/conf_pre_ (HowTos)