5

Mismatch between selected .NET version in drop-down and what's displayed below

view full story
linux-howto

http://serverfault.com – IIS 7 on WIndows 2008 R2 Stnadard This occurred after installing some software. The same software enabled IIS 6 Management compatibility and other thigs, but the odd thing is what it did to .NET 4.0. Our .NET apps are all 4.0 on this server, but check this error message: Since it looks like it's the 2.0 compiler throwing the error, the first thing we did was check to see if the .NET verson for the web application (and the website as a whole) had changed. And we got this screen. Note that ASP.NET 4.0 is selected, but the Properties textbox below indicates 2.0. Is there a simple fix f (HowTos)