1

Minimal Android API level to run Google Maps Android API v2

view story
linux-howto

http://stackoverflow.com – I have developed a mobile application that uses Google Maps Android API v1, and I plan to port it to the recent Google Maps Android API v2, as recommended by Google. However, my application also targets Android 2.1 devices, and I cannot figure out whether the v2 Maps will run on such devices. I have found some reference suggesting that v2 should work with API level 8 and 10 (here, here and here), provided that OpenGL ES 2.0 is supported by the mobile device, but nothing about API level 7. My question is therefore: What is the minimum Android API level to run Google Maps Android API v2? TIA! (HowTos)