4

Microphone not working - Suse 11.2

view full story
linux-howto

http://forums.opensuse.org – Hi there, mp3s are playing nicely, so does the test sound with Yast. I copied some outputs which you might need to help me figure out whats wrong with my settings. The motherboard has an onboard sound chip (which I do not use), and I am actively using the PCI sound card (Aureon 5.1, CM8738). The microphone is coming with the webcam Logitech E 3500 (which worked under 11.1, but updating to 11.2 keeps me without skype functionality). Many thanks, Knut rpm -qa | grep alsa kalsatools-1.5.0-598.1.x86_64 alsa-plugins-pulse-1.0.21-3.3.x86_64 alsa-oss-32bit-1.0.17-25.2.x86_64 python-alsaaudio-0.5-0.pm.2.1.x86_64 alsa-plugins-samplerate-1.0.21-3.3.x86_64 alsa-1.0.22-53.2.x86_64 alsa-plugins-32bit-1.0.21-3.3.x86_64 alsa-plugins-jack-32bit-1.0.21-3.3.x86_64 alsa-plugins-samplerate-32bit-1.0.21-3.3.x86_64 alsa-plugins-pulse-32bit-1.0.21-3.3.x86_64 java-1_6_0-sun-alsa-1.6.0.u17-1.1.1.x86_64 alsa-firmware-1.0.20-3.2.noarch alsa-utils-1.0.21-3.1.i586 alsa-oss-1.0.17-25.2.x86_64 alsa-tools-1.0.21-2.5.x86_64 alsa-plugins-jack-1.0.21-3.3.x86_64 alsa-plugins-1.0.21-3.3.x86_64 rpm -qa | grep pulse libpulse-mainloop-glib0-0.9.19-2.3.x86_64 alsa-plugins-pulse-1.0.21-3.3.x86_64 libpulse0-0.9.19-2.3.x86_64 libpulse0-32bit-0.9.19-2.3.x86_64 libxine1-pulse-1.1.17-1.pm.24.1.x86_64 alsa-plugins-pulse-32bit-1.0.21-3.3.x86_64 libpulse-browse0-0.9.19-2.3.x86_64 pulseaudio-0.9.19-2.3.x86_64 rpm -q libasound2 libasound2-1.0.21-3.2.x86_64 uname -a Linux linuxknut 2.6.31.8-0.1-default #1 SMP 2009-12-15 23:55:40 +0100 x86_64 x86_64 x86_64 GNU/Linux (comment: there is no .sound file; only sound.YaST2save) cat /etc/modprobe.d/sound.YaST2save options snd slots=snd-cmipci,snd-hda-intel # u1Nb.ugJ7Yg4UHm7:82801G (ICH7 Family) High Definition Audio Controller alias snd-card-1 snd-hda-intel # x0Ln.fT7WCdwsUsC:Aureon 5.1 alias snd-card-0 snd-cmipci (Distributions)