1

In a mess -need help with overriding yum

view story
linux-howto

http://forums.fedoraforum.org – I've had a major problem with upgrading from fc16 to fc17 that has left my system without any desktop, network connection and with a mixture of fc16 and fc17 packages. It's a mess. I can boot into the rescue mode and use the Fedora 17 DVD to try to update the relevant packages, and I'm trying to do this using yum to keep things in order. I am still running nss-fc16 package and want to upgrade it to nss-3.13.fc17.x86_64.rpm from the dvd, bt the fc16 package is a newer version and yum refuses to install the fc17 package giving the error "does not update installed package".:doh: (HowTos)