5

Meaning of the yum error "Package tuple (...) could not be found in rpmdb"

view full story
linux-howto

http://unix.stackexchange.com – I just want to install two packages in my Fedora 15 but I am getting some weird error. Command: yum install @development-tools Error: Loaded plugins: langpacks, presto, refresh-packagekit Setting up Install Process Package flex-2.5.35-13.fc15.x86_64 already installed and latest version Error: Package tuple ('gcc', 'x86_64', '0', '4.6.0', '6.fc15') could not be found in rpmdb Command: yum install fedora-packager Error: Loaded plugins: langpacks, presto, refresh-packagekit Setting up Install Process Error: Package tuple ('fedora-packager', 'noarch', '0', '0.5.9.0', '1.fc1 (HowTos)