1

Lynx Security Exploits Fixed for Ubuntu 12.10

view story
linux-howto

http://news.softpedia.com – On November 29, Canonical published details about Lynx vulnerabilities for its Ubuntu 12.10 and Ubuntu 12.10, Ubuntu 12.04 LTS, Ubuntu 11.10, and Ubuntu 10.04 LTS operating systems. According to Canonical, two security issues were fixed in Lynx. First of all, a heap-based buffer overflow was discovered in Lynx. A remote attacker could have caused a denial of service via application crash, or possibly execute arbitrary code as the user invoking the program. Secondly, i... (read more) (General)