3

lv2 and lv2-dev libraries or equivalent

view full story
linux-howto

http://askubuntu.com – I'm compiling ardour3 from source and as far as I can tell I have all the libraries mentioned in http://ardour.org/building_ardour3 Unfortunately running ./waf configure gives the following error Checking for 'lv2' >= 1.0.0 : not found I have the following packages installed that look useful but don't seem to help: i lv2-c++-tools - library and tools for LV2 plugins i lv2-extensions-good - LV2 extensions from the "good" set i A lv2core - LV2 audio plugin specification i lv2 (HowTos)