1

luks problems with kernel 3.9.3-1

view story
linux-howto

https://bbs.archlinux.org – Good you can chroot fine. Easiest to downgrade from the testing kernel is chroot and install the prior version with "pacman -U linux-version" from /var/cache/pacman/pkg/ When you later look at the output of image generation from your previous upgrade to 3.9.3-1  (e.g.  "less /var/log/pacman.log |grep ALPM"), did that show an error? (this thread should be in the testing Repo forum, btw.) Strike0 https://bbs.archlinux.org/profile.php?id=52019 2013-05-20T09:26:37Z (HowTos)