3

Lucid Lynx 10.04 support should be longer and not end in April 2013

view full story
linux-howto

http://askubuntu.com – 10.04 and 10.10 are the last usable Ubuntu releases in my opinion. -> Is there a (official) way, like e.g. to start a poll or something, to enforce a longer support than 3 years for the 10.04 LTS Desktop release? I mean it's not my fault that Ubuntu choose a different approach from 11.04 onwards and yes, I include Unity and 'new' Gnome in my "do not want" list. No, Gnomeshell is no replacement and not even remotely as usable as 10.04 But I would love to see security updates after April 2013 and I am sure that I am not the only one. (HowTos)