5

[lubuntu] trouble upgrading Ubuntu

view full story
linux-howto

http://ubuntuforums.org – Hi, I'm having trouble with dependencies. When I try and update Ubuntu (I'm on 11.10), I get the following error message: Check if you are using third party repositories. If so disable them, since they are a common source of problems. Furthermore run the following command in a Terminal: apt-get install -f With detail: Code: The following packages have unmet dependencies: firefox: Depends: libgcc1 (>= 1:4.1.1) but 1:4.6.1-9ubuntu3 is installed When I run Code: sudo apt-get install -f I get: Code: Reading package lists... Done Building dependency tree    &nbs (Hardware)