1

[lubuntu] TeamViewer: Your partner uses newer version of Teamviewer. Would you like to update..

view story
linux-howto

http://ubuntuforums.org – Hi, I had some issues with the new TeamViewer deb v8.0.16485 beta. So I downloaded v7.0.9377 but then I got: "Your partner uses newer version of Teamviewer. Would you like to update Teamviewer now to establish connection?" So I installed version 8 again, which after a while worked fine and if not, I could kill Teamviewer and Wine (TeamViewer is running with Wine) with LXTask and restart TeamViewer. See also: http://kaar3l.blogspot.se/2011/12/te...6-problem.html (The link talks about copying newer TeamViewer Windows files to the Linux system) I will link to this thread from: https: (Hardware)