13

[lubuntu] Problems with java...again

view full story
linux-howto

http://ubuntuforums.org – I'm trying to fix Java on my 11yr old son's laptop. He's got a moc pages account (lego, my own creations) and they have a new java photo uploader that quit working for him. I did all the install steps form the ubuntu website to get me on Java7, but the uploader isn't working. All I get is a message box stating "To use the new uploader, you'll need to install (or update) Java". When I type in "java -version" in the terminal I get this- Code: jake@jake-laptop:~$ java -version java version "1.7.0_04" Java(TM) SE Runtime Environment (build 1.7.0_04-b20) Jav (Hardware)